<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="Kk_YXL-YaPQEkrriqXHFaWdAsliqpEri0i_P3wbLunA" />

<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Kwazulu-Natal Prince to grace N’cwala ceremony | The Independent Observer</title>
<!-- Jetpack Site Verification Tags -->

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="By Naomi Nyawali in South Africa Prince Mongosuthu Buthelezi of the Zulu Kingdom of Kwazulu-Natal (KZN) South Africa will grace this year’s N’cwala Ceremony of&#8230;" />
<meta property="og:image" content="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&#038;ssl=1" />
<meta property="og:image:width" content="3349" />
<meta property="og:image:height" content="2546" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kwazulu-Natal Prince to grace N’cwala ceremony | The Independent Observer" />
<meta property="og:description" content="By Naomi Nyawali in South Africa Prince Mongosuthu Buthelezi of the Zulu Kingdom of Kwazulu-Natal (KZN) South Africa will grace this year’s N’cwala Ceremony of the Ngoni people of Eastern province." />
<meta property="og:url" content="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/" />
<meta property="og:site_name" content="The Independent Observer" />
<meta property="article:published_time" content="2019-01-25T10:42+02:00" />
<meta property="article:modified_time" content="2019-01-25T15:53+02:00" />
<meta property="og:updated_time" content="2019-01-25T15:53+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kwazulu-Natal Prince to grace N’cwala ceremony | The Independent Observer" />
<meta name="twitter:description" content="By Naomi Nyawali in South Africa Prince Mongosuthu Buthelezi of the Zulu Kingdom of Kwazulu-Natal (KZN) South Africa will grace this year’s N’cwala Ceremony of the Ngoni people of Eastern province." />
<meta name="twitter:image" content="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&#038;ssl=1" />
<meta name="twitter:image:width" content="3349" />
<meta name="twitter:image:height" content="2546" />
<link rel="shortlink" href="https://tiozambia.com/?p=12072" />
<link rel="canonical" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tiozambia.com/","name":"The Independent Observer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tiozambia.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/","name":"Kwazulu-Natal Prince to grace N\u2019cwala ceremony","image":"https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&ssl=1"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.03632s -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent Observer &raquo; Feed" href="https://tiozambia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent Observer &raquo; Comments Feed" href="https://tiozambia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent Observer &raquo; Kwazulu-Natal Prince to grace N’cwala ceremony Comments Feed" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tiozambia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='egrower-css'  href='https://tiozambia.com/wp-content/plugins/engagement-grower/public/css/egrower-bundle-2.1.0.css?ver=2.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='nv-combine-styles-css'  href='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/css/nv-combine-styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='nv-preloaders-css'  href='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/css/nv-preloaders.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://tiozambia.com/wp-content/themes/news-vibrant-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v3.2","fb_id":"365263710652803","ajaxurl":"https:\/\/tiozambia.com\/wp-admin\/admin-ajax.php","adaptive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WowOption = {"mode":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/js/nv-custom-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tiozambia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tiozambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tiozambia.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://tiozambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftiozambia.com%2Fkwazulu-natal-prince-to-grace-ncwala-ceremony%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tiozambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftiozambia.com%2Fkwazulu-natal-prince-to-grace-ncwala-ceremony%2F&#038;format=xml" />
<script type="text/javascript">
							var EGROWER= {
								ajaxURL: "https://tiozambia.com/wp-admin/admin-ajax.php",
								postID: 12072,
								list : [12043,11900,12005,11726,11788,11420,11773,11916,10998,10673,10672,11842,11985,10868,10743,11526,11984,11872,10185,11815],
								lockedAmount : 0,
								postLinkAmount: 3,
								postLinkLocation: "afterPost",
								postLinkElement: ".post",
								trackingTimeout: 60,
								infiniteScroll: false,
								freshContent: false,
								loggedIn: false,
								abTest:{
									infiniteScroll:null
								}
							};
						</script><meta property="fb:app_id" content="365263710652803" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<link rel="manifest" href="https://tiozambia.com?jetpack_app_manifest=1">
			<meta name="theme-color" content="#0b08af">
		<link rel="pingback" href="https://tiozambia.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C700%2C400%7CRosario%3A700&subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' rel='stylesheet' type='text/css'>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kwazulu-Natal Prince to grace N’cwala ceremony" />
<meta property="og:url" content="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-01-25T08:42:34+00:00" />
<meta property="article:modified_time" content="2019-01-25T13:53:53+00:00" />
<meta property="og:site_name" content="The Independent Observer" />
<meta property="og:image" content="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=1200%2C912&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="912" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@tiozambia" />
<meta name="twitter:site" content="@tiozambia" />
<meta name="twitter:text:title" content="Kwazulu-Natal Prince to grace N’cwala ceremony" />
<meta name="twitter:image" content="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=1200%2C912&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @tiozambia." />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'news-vibrant-pro', amp: false, siteid: 98530204, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-cropped-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-cropped-Favicon.png?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '985302042',
						location: 'top',
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>			<style type="text/css" id="wp-custom-css">
				.header-layout2 #nv-menu-wrap {
    float: left;
   margin-top: 10px;
    box-shadow: none;
    border: none;
}

.page-id-383 article.hentry h1.entry-title {
  
    display: none;
}

.nv-post-title.large-size, .nv-post-title.small-size {
    text-transform: none;
}

.news_vibrant_block_posts .layout3 .nv-primary-block-wrap {
    width: 100%;
    margin-top: 14px;
}			</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120564962-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-120564962-1');
</script>	
</head>

<body class="post-template-default single single-post postid-12072 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout header-layout2 nv-image-zoomout single-layout2">

	
<div id="page" class="site">
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			<div class="date-section has-icon">January 26, 2019</div>
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://web.facebook.com/tiozambianews/?ref=aymt_homepage_panel" target="_blank"><i class="fa fa-facebook-official"></i></a></span><span class="social-link"><a href="https://plus.google.com/u/0/" target="_blank"><i class="fa fa-google-plus-circle"></i></a></span><span class="social-link"><a href="https://twitter.com/tiozambia" target="_blank"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.linkedin.com/in/tiozambia/" target="_blank"><i class="fa fa-facebook-official"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/tiozambia/" target="_blank"><i class="fa fa-linkedin"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap -->
	<header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://tiozambia.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="85" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png?fit=300%2C85&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Independent Observer" itemprop="logo" data-attachment-id="1447" data-permalink="https://tiozambia.com/cropped-tio-logo-png/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png?fit=300%2C85&amp;ssl=1" data-orig-size="300,85" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-TIO-logo.png" data-image-description="&lt;p&gt;https://tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png?fit=300%2C85&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png?fit=300%2C85&amp;ssl=1" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/cropped-TIO-logo.png?fit=300%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							<p class="site-title"><a href="https://tiozambia.com/" rel="home">The Independent Observer</a></p>
							<p class="site-description">&#039;Sniffing for Scoops&#039;</p>
						
		</div><!-- .site-branding -->
		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1043"><a href="https://tiozambia.com/">Home</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036 nv-cat-35"><a href="https://tiozambia.com/category/news/">News</a></li>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034 nv-cat-30"><a href="https://tiozambia.com/category/headlines/">Headlines</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033 nv-cat-1"><a href="https://tiozambia.com/category/business/">Business</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035 nv-cat-20"><a href="https://tiozambia.com/category/http-tiozambia-com-sports/">Sports</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1038 nv-cat-36"><a href="https://tiozambia.com/category/os/">OS</a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2209"><a href="https://tiozambia.com/about/">About Us</a></li>
	<li id="menu-item-2214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="https://tiozambia.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><i class="fa fa-search"></i></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://tiozambia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper --></header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="cv-container">
		<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://tiozambia.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://tiozambia.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Kwazulu-Natal Prince to grace N’cwala ceremony</span></span><meta itemprop="position" content="3" /></li></ul></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-12072" class="post-12072 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ncwala-ceremony">

				<div class="nv-article-thumb">
									<figure> <img width="3349" height="2546" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12084" data-permalink="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/prince/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&amp;ssl=1" data-orig-size="3349,2546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;tiozambia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548346707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=552%2C420&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=640%2C486&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?w=3349&amp;ssl=1 3349w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?resize=552%2C420&amp;ssl=1 552w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?resize=768%2C584&amp;ssl=1 768w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?resize=1024%2C778&amp;ssl=1 1024w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 3349px) 100vw, 3349px" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Prince.jpg?fit=3349%2C2546&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </figure>
							</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Kwazulu-Natal Prince to grace N’cwala ceremony</h1>	<div class="post-cats-list">
							<span class="category-button nv-cat-35"><a href="https://tiozambia.com/category/news/">News</a></span>
			</div><!-- .post-cats-list -->
	</header><!-- .entry-header -->

	<div class="nv-post-content-wrapper layout2">
		<div class="postmeta">
			<div class="post-on">
				<span class="date-day">25</span>
				<span class="date-mth-yr">Jan 2019</span>
			</div><!-- .post-on -->
			<div class="extra-meta">
				<span class="post-view">20</span><span class="comments-link"><a href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/#respond">0 </a></span>			</div><!-- .extra-meta -->
		</div><!--. postmeta -->
		<div class="entry-content">
			<div id="fb-root"></div>
<p><span id="more-12072"></span></p>
<p><strong>By Naomi Nyawali in South Africa</strong><br />
<strong>Prince Mongosuthu Buthelezi of the Zulu Kingdom of Kwazulu-Natal (KZN) South Africa will grace this year’s N’cwala Ceremony of the Ngoni people of Eastern province.</strong></p>
<p>This follows an invitation by the Nc&#8217;wala Organising Committee.</p>
<p>Prince Buthelezi who is from the Zulu Royal Establishment expressed gratitude to the Royal Highness paramount Chief Mpenzeni   for inviting him to be the guest of Honour at this year’s N&#8217;cwala ceremony to be held on February 23.<img data-attachment-id="12085" data-permalink="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/ngonis/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" data-orig-size="630,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ngonis" data-image-description data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" class="wp-image-12085 alignright jetpack-lazy-image" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?resize=630%2C315&#038;ssl=1" alt width="630" height="315" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?resize=630%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="12085" data-permalink="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/ngonis/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" data-orig-size="630,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ngonis" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?fit=630%2C315&amp;ssl=1" class="wp-image-12085 alignright" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Ngonis.jpg?resize=630%2C315&#038;ssl=1" alt="" width="630" height="315" data-recalc-dims="1" /></noscript></p>
<p>In a letter addressed to the Zambia High Commission in Pretoria South Africa Prince Buthelezi confirmed his participation in the ceremony.</p>
<p>The prince said he will also pay a courtesy call on President Edgar Lungu and Foreign Affairs Minister Joseph Malanji before proceeding to Chipata for the ceremony</p>
<p>The Prince becomes the First official from the Zulu Royal Family to grace the ceremony in recent years.</p>
<p>And Zambia’s High Commissioner to South Africa Emmanuel Mwamba has hailed the deepening Cultural Ties between Zambia and South Africa.</p>
<p>Mr Mwamba says the Ngoni Speaking people of Zambia and the Zulus of South Africa have a lot in common due to the fact that they share the same ancestral origins.</p>
<p>He noted that there is need to enhance and preserve the cultural ties the two countries have enjoyed over the years.</p>
<div class="egPostLinkContainer pure-g theme-0
							
							
						"
						style="display:none;
							
						"
					><div class="egPostLinkHeader pure-u-1"
						style="
							
							
							font-weight:bold;
							font-size:24;
						"
					>See related stories</div></div><div class="fb-quote" data-href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/" data-layout="quote"></div>		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '985302041',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3',  {
						collapseEmpty: 'before',
						sectionId: '985302044',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12072" class="share-pinterest sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12072" class="share-twitter sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Kwazulu-Natal%20Prince%20to%20grace%20N%E2%80%99cwala%20ceremony%20https%3A%2F%2Ftiozambia.com%2Fkwazulu-natal-prince-to-grace-ncwala-ceremony%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12072" class="share-facebook sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12072" class="share-linkedin sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-12072" class="share-google-plus-1 sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://tiozambia.com/kwazulu-natal-prince-to-grace-ncwala-ceremony/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-98530204-12072-5c4b8d9ba957e' data-src='https://widgets.wp.com/likes/#blog_id=98530204&amp;post_id=12072&amp;origin=tiozambia.com&amp;obj_id=98530204-12072-5c4b8d9ba957e' data-name='like-post-frame-98530204-12072-5c4b8d9ba957e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			<footer class="entry-footer">
							</footer><!-- .entry-footer -->
		</div><!-- .entry-content -->
	</div><!-- .nv-post-content-wrapper -->
	
</article><!-- #post-12072 --><span class="tags-links">Tagged <a href="https://tiozambia.com/tag/ncwala-ceremony/" rel="tag">N'cwala Ceremony</a></span>
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tiozambia.com/nchanga-rangers-unveils-new-executive/" rel="prev">Nchanga Rangers unveils new executive</a></div><div class="nav-next"><a href="https://tiozambia.com/ndola-pf-youth-chair-suspended-for-smuggling-mealie-meal/" rel="next">Ndola PF Youth Chair suspended for smuggling mealie-meal</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://tiozambia.com/chingola-council-grabs-offals-destroys-them/">
							<figure><img width="305" height="207" src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11801" data-permalink="https://tiozambia.com/chingola-council-grabs-offals-destroys-them/offals/" data-orig-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1547800108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Offals" data-image-description="" data-medium-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Offals.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/chingola-council-grabs-offals-destroys-them/">Chingola Council grabs offals, destroys them</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"> <a href="https://tiozambia.com/chingola-council-grabs-offals-destroys-them/" rel="bookmark"><time class="entry-date published" datetime="2019-01-18T08:32:48+00:00">January 18, 2019</time><time class="updated" datetime="2019-01-18T09:47:30+00:00">January 18, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://tiozambia.com/author/chinya/">The Independent Observer</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://tiozambia.com/kalaba-comfirms-2021-presidential-bid/">
							<figure><img src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/26167617_1750358218348254_120760836174471271_n-768x436.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1051" data-permalink="https://tiozambia.com/kalaba-comfirms-2021-presidential-bid/26167617_1750358218348254_120760836174471271_n-768x436/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/26167617_1750358218348254_120760836174471271_n-768x436.jpg?ssl=1" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="26167617_1750358218348254_120760836174471271_n-768&#215;436" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/26167617_1750358218348254_120760836174471271_n-768x436.jpg?fit=640%2C420&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/26167617_1750358218348254_120760836174471271_n-768x436.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/05/26167617_1750358218348254_120760836174471271_n-768x436.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/kalaba-comfirms-2021-presidential-bid/">Kalaba comfirms 2021 presidential bid</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"> <a href="https://tiozambia.com/kalaba-comfirms-2021-presidential-bid/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-12T20:05:07+00:00">May 12, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://tiozambia.com/author/chinya/">The Independent Observer</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://tiozambia.com/lusambos-rants-offside-divisive-copperbelt-youths/">
							<figure><img width="305" height="207" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11214" data-permalink="https://tiozambia.com/bowman-lusambo-2/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?fit=2937%2C1907&amp;ssl=1" data-orig-size="2937,1907" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514888704&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bowman Lusambo" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?fit=640%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2018/12/Bowman-Lusambo.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/lusambos-rants-offside-divisive-copperbelt-youths/">Lusambo&#8217;s rants offside, divisive-Copperbelt Youths</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"> <a href="https://tiozambia.com/lusambos-rants-offside-divisive-copperbelt-youths/" rel="bookmark"><time class="entry-date published" datetime="2019-01-01T10:02:28+00:00">January 1, 2019</time><time class="updated" datetime="2019-01-01T10:08:25+00:00">January 1, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://tiozambia.com/author/chinya/">The Independent Observer</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper --><style>.fb_iframe_widget iframe{width: 100% !important;}</style><div class="fb-comments" data-href="https://wp.me/p6FqcQ-38I" data-colorscheme="light" data-mobile="false" data-num_posts="10" data-order_by="social" data-width="100%"></div>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
			<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4',  {
						collapseEmpty: 'before',
						sectionId: '985302043',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="news_vibrant_block_posts-8" class="widget news_vibrant_block_posts nv-clearfix">        <div class="nv-block-wrapper block-posts nv-clearfix layout3">
                        <div class="nv-block-posts-wrapper">
            	<div class="nv-primary-block-wrap">					<div class="nv-single-post  wow fadeInUp" data-wow-duration="1s" data-wow-delay="0.3s">
						<div class="nv-post-thumb">
							<a href="https://tiozambia.com/ex-znfu-boss-is-new-agric-permanent-secretary/">
                                <figure><img width="3284" height="2495" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?fit=3284%2C2495&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12089" data-permalink="https://tiozambia.com/ex-znfu-boss-is-new-agric-permanent-secretary/lungu-with-ps-agric/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?fit=3284%2C2495&amp;ssl=1" data-orig-size="3284,2495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;tiozambia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548346707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lungu with PS Agric" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?fit=553%2C420&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?fit=640%2C486&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?w=3284&amp;ssl=1 3284w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?resize=553%2C420&amp;ssl=1 553w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?resize=768%2C583&amp;ssl=1 768w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?resize=1024%2C778&amp;ssl=1 1024w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 3284px) 100vw, 3284px" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Lungu-with-PS-Agric.jpg?fit=3284%2C2495&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .nv-post-thumb -->
						<div class="nv-post-content">
							<h3 class="nv-post-title large-size"><a href="https://tiozambia.com/ex-znfu-boss-is-new-agric-permanent-secretary/">ex-ZNFU Boss is new Agric Permanent Secretary</a></h3>
							<div class="nv-post-meta">
                                <span class="posted-on"> <a href="https://tiozambia.com/ex-znfu-boss-is-new-agric-permanent-secretary/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-25T16:15:59+00:00">January 25, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/ex-znfu-boss-is-new-agric-permanent-secretary/#respond">0 </a></span>                            </div>
						</div><!-- .nv-post-content -->
					</div><!-- .nv-single-post -->
	</div><!-- .nv-primary-block-wrap --><div class="nv-secondary-block-wrap nv-clearfix">					<div class="nv-single-post  wow fadeInUp" data-wow-duration="1s" data-wow-delay="0.6s">
						<div class="nv-post-thumb">
							<a href="https://tiozambia.com/im-a-girl-i-need-help-to-go-back-to-school/">
                                <figure><img width="305" height="207" src="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12081" data-permalink="https://tiozambia.com/im-a-girl-i-need-help-to-go-back-to-school/dsc_0312/" data-orig-file="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?fit=3872%2C2543&amp;ssl=1" data-orig-size="3872,2543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545744148&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Patience" data-image-description="" data-medium-file="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?fit=640%2C420&amp;ssl=1" data-large-file="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?fit=640%2C421&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?resize=305%2C207&amp;ssl=1 305w, https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i2.wp.com/tiozambia.com/wp-content/uploads/2019/01/DSC_0312.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .nv-post-thumb -->
						<div class="nv-post-content">
							<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/im-a-girl-i-need-help-to-go-back-to-school/">I&#8217;m a girl, I need help to go back to school</a></h3>
							<div class="nv-post-meta">
                                <span class="posted-on"> <a href="https://tiozambia.com/im-a-girl-i-need-help-to-go-back-to-school/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-25T13:48:04+00:00">January 25, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/im-a-girl-i-need-help-to-go-back-to-school/#respond">0 </a></span>                            </div>
						</div><!-- .nv-post-content -->
					</div><!-- .nv-single-post -->
						<div class="nv-single-post  wow fadeInUp" data-wow-duration="1s" data-wow-delay="0.9s">
						<div class="nv-post-thumb">
							<a href="https://tiozambia.com/japan-offers-to-assist-zambia-in-debt-sustainability/">
                                <figure><img width="305" height="207" src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12044" data-permalink="https://tiozambia.com/japan-offers-to-assist-zambia-in-debt-sustainability/japan/" data-orig-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?fit=756%2C502&amp;ssl=1" data-orig-size="756,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548337413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Japan" data-image-description="" data-medium-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?fit=633%2C420&amp;ssl=1" data-large-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?fit=640%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?resize=305%2C207&amp;ssl=1 305w, https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2019/01/Japan.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .nv-post-thumb -->
						<div class="nv-post-content">
							<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/japan-offers-to-assist-zambia-in-debt-sustainability/">Japan offers to assist Zambia in debt sustainability</a></h3>
							<div class="nv-post-meta">
                                <span class="posted-on"> <a href="https://tiozambia.com/japan-offers-to-assist-zambia-in-debt-sustainability/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-24T13:55:50+00:00">January 24, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/japan-offers-to-assist-zambia-in-debt-sustainability/#respond">0 </a></span>                            </div>
						</div><!-- .nv-post-content -->
					</div><!-- .nv-single-post -->
						<div class="nv-single-post  wow fadeInUp" data-wow-duration="1s" data-wow-delay="1.2s">
						<div class="nv-post-thumb">
							<a href="https://tiozambia.com/oliver-mtukudzi-has-died/">
                                <figure><img width="305" height="207" src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12021" data-permalink="https://tiozambia.com/oliver-mtukudzi-has-died/oliver-mutukuzi/" data-orig-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?fit=744%2C446&amp;ssl=1" data-orig-size="744,446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oliver Mutukuzi" data-image-description="" data-medium-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?fit=640%2C384&amp;ssl=1" data-large-file="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?fit=640%2C384&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?resize=305%2C207&amp;ssl=1 305w, https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w" data-lazy-sizes="(max-width: 305px) 100vw, 305px" data-lazy-src="https://i1.wp.com/tiozambia.com/wp-content/uploads/2019/01/Oliver-Mutukuzi.jpg?resize=305%2C207&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
							</a>
						</div><!-- .nv-post-thumb -->
						<div class="nv-post-content">
							<h3 class="nv-post-title small-size"><a href="https://tiozambia.com/oliver-mtukudzi-has-died/">Oliver Mtukudzi has died</a></h3>
							<div class="nv-post-meta">
                                <span class="posted-on"> <a href="https://tiozambia.com/oliver-mtukudzi-has-died/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-23T16:50:43+00:00">January 23, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/oliver-mtukudzi-has-died/#respond">0 </a></span>                            </div>
						</div><!-- .nv-post-content -->
					</div><!-- .nv-single-post -->
	</div><!-- .nv-secondary-block-wrap -->            </div><!-- .nv-block-posts-wrapper -->
        </div><!--- .nv-block-wrapper -->
    </section><section id="news_vibrant_ads_banner-9" class="widget news_vibrant_ads_banner">            <div class="nv-ads-wrapper">
                <h4 class="widget-title">Naboonga: Records 100% pass</h4>                                    <a href="https://wp.me/p6FqcQ-32C" target="_blank" rel=""><img src="https://tiozambia.com/wp-content/uploads/2019/01/Naboonga-advert-300x600.jpg" /></a>
                            </div><!-- .nv-ads-wrapper -->
    </section><section id="news_vibrant_fullwidth_posts-13" class="widget news_vibrant_fullwidth_posts">        <div class="nv-block-wrapper block-posts nv-clearfix layout3">
            <div class="nv-full-width-title-nav-wrap">
                            </div> <!-- nv-full-width-title-nav-wrap -->
            <div class="nv-block-posts-wrapper">
                <div class="nv-fullwidth-grid-wrapper col-2"><div class="nv-single-posts-wrapper nv-clearfix wow fadeInUp" data-wow-duration="1s" data-wow-delay="0.3s">                <div class="nv-single-post nv-clearfix ">
                                            <div class="nv-post-thumb">
                            <a href="https://tiozambia.com/133-lufwanyama-houses-connected-to-power-grid/">
                                <figure><img width="700" height="402" src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-29-at-10.19.02-e1543569172323.jpeg?resize=700%2C402&amp;ssl=1" class="attachment-news-vibrant-slider-medium size-news-vibrant-slider-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="9906" data-permalink="https://tiozambia.com/lufwanyama-council-approves-k21m-budget/whatsapp-image-2018-11-29-at-10-19-02/" data-orig-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-29-at-10.19.02-e1543569172323.jpeg?fit=1032%2C402&amp;ssl=1" data-orig-size="1032,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lufwanyama council" data-image-description="" data-medium-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-29-at-10.19.02-e1543569172323.jpeg?fit=300%2C117&amp;ssl=1" data-large-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-29-at-10.19.02-e1543569172323.jpeg?fit=640%2C249&amp;ssl=1" data-lazy-src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/11/WhatsApp-Image-2018-11-29-at-10.19.02-e1543569172323.jpeg?resize=700%2C402&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                            </a>
                        </div><!-- .nv-post-thumb -->
                                        <div class="nv-post-content">
                                                <h3 class="nv-post-title large-size"><a href="https://tiozambia.com/133-lufwanyama-houses-connected-to-power-grid/">133 Lufwanyama houses connected to power grid</a></h3>
                        <div class="nv-post-meta">
                            <span class="posted-on"> <a href="https://tiozambia.com/133-lufwanyama-houses-connected-to-power-grid/" rel="bookmark"><time class="entry-date published" datetime="2019-01-23T05:48:24+00:00">January 23, 2019</time><time class="updated" datetime="2019-01-22T23:00:02+00:00">January 22, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/133-lufwanyama-houses-connected-to-power-grid/#respond">0 </a></span>                        </div>
                    </div><!-- .nv-post-content -->
                </div><!-- .nv-single-post -->
                    <div class="nv-single-post nv-clearfix ">
                                            <div class="nv-post-thumb">
                            <a href="https://tiozambia.com/why-do-we-zambians-rely-so-much-on-imported-edibles-chipimo-asks/">
                                <figure><img width="620" height="400" src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?resize=620%2C400&amp;ssl=1" class="attachment-news-vibrant-slider-medium size-news-vibrant-slider-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="3523" data-permalink="https://tiozambia.com/zambian-cabinet-is-clueless/elias-chipimo/" data-orig-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elias-Chipimo" data-image-description="" data-medium-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?fit=620%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?resize=300%2C194&amp;ssl=1 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i0.wp.com/tiozambia.com/wp-content/uploads/2018/08/Elias-Chipimo.jpg?resize=620%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>
                            </a>
                        </div><!-- .nv-post-thumb -->
                                        <div class="nv-post-content">
                                                <h3 class="nv-post-title large-size"><a href="https://tiozambia.com/why-do-we-zambians-rely-so-much-on-imported-edibles-chipimo-asks/">Why do we Zambians rely so much on imported edibles? Chipimo asks</a></h3>
                        <div class="nv-post-meta">
                            <span class="posted-on"> <a href="https://tiozambia.com/why-do-we-zambians-rely-so-much-on-imported-edibles-chipimo-asks/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-22T12:55:43+00:00">January 22, 2019</time></a></span><span class="comments-link"><a href="https://tiozambia.com/why-do-we-zambians-rely-so-much-on-imported-edibles-chipimo-asks/#respond">0 </a></span>                        </div>
                    </div><!-- .nv-post-content -->
                </div><!-- .nv-single-post -->
    </div><!-- .nv-single-posts-wrapper --></div><!-- .nv-fullwidth-grid-wrapper -->            </div><!-- .nv-block-posts-wrapper -->
        </div><!--- .nv-block-wrapper -->
    </section><section id="news_vibrant_ads_banner-4" class="widget news_vibrant_ads_banner">            <div class="nv-ads-wrapper">
                <h4 class="widget-title">Green World Your Health Partner</h4>                                    <a href="https://tiozambia.com/green-world-in-chingola-your-health-partner/" target="_blank" rel=""><img src="https://tiozambia.com/wp-content/uploads/2018/09/Green-World.jpg" /></a>
                            </div><!-- .nv-ads-wrapper -->
    </section><section id="news_vibrant_ads_banner-6" class="widget news_vibrant_ads_banner"></section></aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer nv-widget-bg-color" role="contentinfo">
<div class="bottom-footer layout1 nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				Copyright @ The Independent Observer 2018			</span>
		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-40936604-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>
<style>[class*="fa fa-"]{font-family: FontAwesome !important;}</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tiozambia.com\/kwazulu-natal-prince-to-grace-ncwala-ceremony\/":12072};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/kwazulu-natal-prince-to-grace-ncwala-ceremony/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tiozambia.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/plugins/engagement-grower/public/js/egrower-bundle-2.1.0.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/js/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://tiozambia.com/wp-content/themes/news-vibrant-pro/assets/js/nv-combine-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tiozambia.com\/wp-admin\/admin-ajax.php","nonce":"18c8fe1c80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/tiozambia.com\/wp-login.php?redirect_to=https%3A%2F%2Ftiozambia.com%2Fkwazulu-natal-prince-to-grace-ncwala-ceremony%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201904#ver=201904' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'98530204',post:'12072',tz:'2',srv:'tiozambia.com'} ]);
	_stq.push([ 'clickTrackerInit', '98530204', '12072' ]);
</script>

</body>
</html>